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Logging into a server
This procedure applies to registered users. If you are a guest user, just update "Address" as 
described here and select "Guest".

1 Double-click the FirstClass icon.

2 Update the FirstClass Login form.

Address
The settings file for the server to which you want to connect. If the settings file is not listed 
here, click Browse to search for the file.

Registered user
Make sure this is selected.

User ID
Your user ID on this server.

Password
Your password on this server.

3 Click Login to open your FirstClass Desktop.
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The FirstClass Desktop
Once you are connected to a server, your Desktop on that server opens. Your Desktop may differ 
from the example below, because your administrator determines which conferences you start with 
on your Desktop, and the general Desktop appearance.

To open objects on the Desktop, double-click them.

Standard window elements

A - upper pane
This Desktop is split into two panes. The upper pane is shown in Icon view.

B - lower pane
The lower pane is shown in List view, which presents information about each object in columnar 
format. You can change the sorting and grouping of these objects as described in our online help.

C - toolbar
Each window has its own toolbar. Clicking a toolbar button is the same as choosing the action 
from the menu. You can customize each toolbar as described in our online help.

D - window summary
This bar shows the window name, summarizes window contents, shows the server and your user 
name, and indicates permissions you have in this window.

Standard Desktop objects

Mailbox
Contains all messages sent to you, as well as copies of messages that you created.

Address Book
Contains your personal addresses and mail lists.

Calendar
Your personal calendar.

Home Page Folder
Contains material that you want to display over the web.

Bookmarks
Contains links to objects on your server.
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Help
Contains online help. This can also be accessed from the Help menu.

The other objects on our sample Desktop were added by the administrator or the user.
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Working with messages
Messages work the same way whether you are in your Mailbox or a conference. An unread 
message has a red flag beside it. To read a message, double-click it.

Creating a new message

1 Choose Message > New Message to use the standard message form.

To use another message form, choose Message > New Message Special, then the appropriate 
form. If you decide you want to use another form, choose File > Delete with the first form still 
open.

2 Address the message.

Tips for entering recipients' names:

• All users and conferences known to the server (including names you added as personal 
addresses) are stored in the Directory. To address a message to any user or conference in 
the Directory, you can type a partial name. When you press Tab or Enter/Return, the whole 
name is filled in if what you typed is unique in the Directory. Otherwise, the Directory opens 
with a list of all names that match. Select the name you want, then click To, Cc, or Bcc, or 
drag the name to the appropriate field.

• If you are in a conference, your new message is automatically addressed to that 
conference.

• You can drag names from other messages or documents to the appropriate field in your 
message envelope.

3 Type the message body in the lower pane of the message form.

You can copy material from other sources, format it, and edit it as described in our online 
help.

4 Attach a file to the message by choosing File > Attach, if desired.

Shortcut
Drag a file to the message envelope. You can also use this method to attach FirstClass 
objects, such as documents, or files attached to other messages.

5 Send the message by choosing Message > Send.

Replying to a message

1 Select or open the message.
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2 Select any text that you want to quote in your reply.

If you want to quote the entire message in your reply, choose Message > Reply Special > 
Reply with Quote. If you choose this, you cannot choose any of the directed reply options 
below. You can only send the reply to your default recipients, or update the envelope 
manually.

3 Create a reply in one of the following ways:

• choose Message > Reply to create a reply addressed to your default recipients as specified 
in your mail rules preferences

For information on setting your reply preferences, see our online help.

• choose Message > Reply Special, then one of the following:

Reply All
Creates a reply addressed to the sender and all other recipients. The sender's name is 
placed in the "To" field. All other recipients are placed in the "Cc" field.

Reply Sender
Creates a reply addressed to just the sender.

Reply Conference
Creates a reply addressed to just the conference that contains the message.

Reply Original Author
Creates a reply addressed to just the original sender of a forwarded message.

4 Type your reply in the body of the reply message.

5 Send the message.

Forwarding a message

1 Select or open the message.

2 Create a copy of the message (including any attachments) by choosing Message > Forward.

3 Address the message.

4 Make any changes you want to the message body.

5 Send the message.

Downloading an attached file

1 Select the attachment in the message envelope.

2 Choose File > Save Attachment.

3 Select the location on your computer where you want the file to be saved.

Shortcut
Drag the attached file to the desired location.

Checking whether a message has been read

To see the history of a sent message, including who has read it, choose Message > History with 
the message selected or open.
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Saving addresses for future use
You can add your own addresses and mail lists to the Directory. Only you will see this information 
in the Directory.

Adding a personal address

1 Choose File > New > New Address.

2 Update the New Personal Address form.

Creating a mail list

1 Choose File > New > New Mail List.

2 Update the New Personal Mail List form.
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Files stored in containers
To copy a file to a container on the server, you can upload or import it. To copy a file from the 
server to your computer, you can download or export it.

Copying files to containers

To upload or import a file to a container:

1 Open the container.

2 Choose File > Upload to upload the file, or File > Import > Import Files and Folders to import 
the file.

Uploaded files retain their file types. Imported files are converted to FirstClass documents 
when possible.

3 Select the file on your computer.

Copying files to your computer

To download or export a file to your computer:

1 Select the file.

2 Choose File > Download to download the file, or File > Export to export the file.

Both downloading and exporting uploaded files retains their file types. Exporting a FirstClass 
object converts it to a .rtf file, retaining its formatting.

3 Select the location on your computer where you want the file copied.
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Working with calendars
You can use a personal calendar (which can record both calendar events, such as meetings, and 
tasks, such as submitting a report), and look at other users' calendars and group calendars. To 
open your personal calendar, choose File > Open > Calendar. To open another user's calendar, 
open the shortcut menu from the user in the Directory, Who's Online list, "To", "Cc", or "Bcc" 
fields of a message, or the "Participants" field in a chat window, then choose Open User Calendar.

Viewing calendars

You can view a calendar in the same ways as your Mailbox, a conference, or a folder. In addition, 
there are special calendar views, as in the following example:

To view the active pane of a calendar by month, week, or day, choose View, then the appropriate 
menu command. View Today List shows a list of all events that take place today, and tasks that 
start today or are ongoing.

To scroll from one month, week, or day to the next (or previous), click the browse buttons.

To go to the current month, week, or day, click This Month, This Week, or Today.

To go to a specific date, click the popup calendar button

and specify the date.

Overdue tasks are shown in red. Completed tasks have a red line drawn through them.

To view details of an event or task, double-click it. You can also see partial details by hovering 
the cursor over an event or task.

Creating a calendar event

1 Choose File > New > New Event.

Shortcuts
To create an event that starts on a particular day, double-click either the blank space under 
the day or the date itself, or open the shortcut menu from the day, then choose New Event. In 
day view, double-click the start time or click the start time and Control-drag (Windows, Linux) 
or Option-drag (Mac OS, Mac OS X) to the end time.
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2 Update the basic event information on the Event tab of the New Calendar Event form.

3 Update the other tabs on this form as required.

To invite participants and/or book resources that are in the Directory, check for conflicts, or 
reschedule, update the Scheduling tab.

To make the event show up repeatedly on the calendar, update the Repeat tab.

To generate reminders, update the Reminders tab.

4 Attach files or add a message body just as you would for a message, if desired.

You can open an event to change its details. You can also drag an event to a new start date on 
the calendar, or from one calendar to another.

Creating a calendar task

1 Choose File > New > New Task.

Shortcuts
To create a task that starts today, double-click the blank space in the Today list. To create a 
task that starts on any other particular day, open the shortcut menu from that day, then 
choose New Task.

2 Update the basic task information on the Task tab of the New Calendar Task form.
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3 Update the Reminders tab, if you want to generate reminders for a task with a due date.

4 Attach files or add a message body just as you would for a message, if desired.

You can open a task to change its details. To change the task status, choose the appropriate 
status at "Task state". You can also drag an unopened task to a new start date on the calendar 
or from one calendar to another, or change its status to Completed by clicking the task icon.
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Chatting
A chat is an online conversation among users who are currently connected to a server.

To contribute to a chat, type your comment in the input area of the chat window, then click Send.

Responding to a chat invitation

If you are invited to chat, you will see a chat invitation showing the name of the user who invited 
you. To decline the chat invitation, click Decline. To join the chat, click Accept. The chat window 
opens and your name is added to the "Participants" list.

Joining a public chat

A public chat is created by your administrator. It appears as an icon inside a conference or folder. 
When a public chat has active participants, a red balloon appears beside the icon:

To join the chat, double-click it.

Starting a private chat

1 Choose Collaborate > Private Chat.

2 Click Invite to invite users to your chat.

3 Select the users you want to invite from the Who's Online list.

4 Contribute to the chat as you would to any other chat.
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Keyboard shortcuts
About this Window
Windows: F1

Approve
Windows/Linux: Ctrl `
Mac OS/Mac OS X: Cmd `

Attach
Windows/Linux: Ctrl T
Mac OS/Mac OS X: Cmd T

Black
Mac OS/Mac OS X: Option Cmd K

Blue
Mac OS/Mac OS X: Option Cmd B

Bold
Windows/Linux: Ctrl Shift B
Mac OS/Mac OS X: Shift Cmd B

Brown
Mac OS/Mac OS X: Option Cmd W

Check Spelling
Windows/Linux: Ctrl Shift L
Mac OS/Mac OS X: Shift Cmd L

Close
Windows/Linux: Ctrl W
Mac OS/Mac OS X: Cmd W

Connect
Windows/Linux: Ctrl K
Mac OS/Mac OS X: Cmd K

Copy
Windows/Linux: Ctrl C
Mac OS/Mac OS X: Cmd C

Cut
Windows/Linux: Ctrl X
Mac OS/Mac OS X: Cmd X

Delete
Windows/Linux: Ctrl D
Mac OS/Mac OS X: Cmd D

Delete the next word
Windows/Linux: Ctrl Delete
Mac OS/Mac OS X: Option Forward Del

Delete the previous word
Windows/Linux: Ctrl Backspace
Mac OS/Mac OS X: Option Delete

Directory
Windows/Linux: Ctrl L
Mac OS/Mac OS X: Cmd L

Disconnect
Windows/Linux: Ctrl K
Mac OS/Mac OS X: Cmd K

Exit
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Windows: Alt Shift F4

Find
Windows/Linux: Ctrl F
Mac OS/Mac OS X: Cmd F

Find Next
Windows/Linux: Ctrl G
Mac OS/Mac OS X: Cmd G

Find Previous
Windows: Shift F3
Mac OS/Mac OS X: Shift Cmd G

Format Paragraphs
Windows/Linux: Ctrl Shift M
Mac OS/Mac OS X: Shift Cmd M

Format selection
Windows/Linux: Ctrl M
Mac OS/Mac OS X: Cmd M

Forward
Windows/Linux: Ctrl Shift =
Mac OS/Mac OS X: Shift Cmd =

Get Info
Mac OS/Mac OS X: Cmd I

Gray
Mac OS/Mac OS X: Option Cmd E

Green
Mac OS/Mac OS X: Option Cmd G

Help Contents
Windows: Shift F1

Hide Bcc
Windows/Linux: Ctrl B
Mac OS/Mac OS X: Cmd B

History
Windows/Linux: Ctrl H
Mac OS/Mac OS X: Cmd H

Insert Horizontal Line
Windows/Linux: Ctrl Shift H
Mac OS/Mac OS X: Shift Cmd H

Insert Image
Windows/Linux: Ctrl Shift T
Mac OS/Mac OS X: Shift Cmd T

Insert Page Break
Windows/Linux: Shift Enter
Mac OS/Mac OS X: Shift Return

Insert Signature
Windows/Linux: Ctrl Shift S
Mac OS/Mac OS X: Shift Cmd S

Italic
Windows/Linux: Ctrl Shift I
Mac OS/Mac OS X: Shift Cmd I

Larger
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Windows/Linux: Ctrl ]
Mac OS/Mac OS X: Cmd ]

Magenta
Mac OS/Mac OS X: Option Cmd M

Mark as Read/Unread
Windows/Linux: Ctrl -
Mac OS/Mac OS X: Cmd -

Move between panes
Windows/Linux: Ctrl up or down arrow
Mac OS/Mac OS X: Cmd up or down arrow

New Message
Windows/Linux: Ctrl N
Mac OS/Mac OS X: Cmd N

Next in Thread
Windows: F2
Linux: Ctrl /
Mac OS/Mac OS X: Cmd /

Next pane (Explore view)
Windows: F6 or Ctrl Tab
Mac OS/Mac OS X: Cmd up or down arrow

Next Unread
Windows/Linux: Ctrl U
Mac OS/Mac OS X: Cmd U

Open Address Book
Windows/Linux: Ctrl 2
Mac OS/Mac OS X: Cmd 2

Open Bookmarks
Windows/Linux: Ctrl 3
Mac OS/Mac OS X: Cmd 3

Open Calendar
Windows/Linux: Ctrl 6
Mac OS/Mac OS X: Cmd 6

Open Desktop
Windows/Linux: Ctrl 0
Mac OS/Mac OS X: Cmd 0

Open Home Page
Windows/Linux: Ctrl 4
Mac OS/Mac OS X: Cmd 4

Open Mailbox
Windows/Linux: Ctrl 1
Mac OS/Mac OS X: Cmd 1

Open Memos
Windows/Linux: Ctrl 8
Mac OS/Mac OS X: Cmd 8

Open Résumé
Windows/Linux: Ctrl 5
Mac OS/Mac OS X: Cmd 5

Open Selected
Windows/Linux: Ctrl O
Mac OS/Mac OS X: Cmd O



Printed by: test Friday, February 6, 2004  4:07:22 PM
Title: L3000 / FirstClass Quick Ref - Client : CCSMail Page  17  of  19

Open Voice Greetings
Windows/Linux: Ctrl 7
Mac OS/Mac OS X: Cmd 7

Orange
Mac OS/Mac OS X: Option Cmd O

Paste
Windows/Linux: Ctrl V
Mac OS/Mac OS X: Cmd V

Paste Special
Windows/Linux: Ctrl Shift V
Mac OS/Mac OS X: Option Cmd V

Permissions
Windows/Linux: Ctrl ;
Mac OS/Mac OS X: Cmd ;

Plain
Windows/Linux: Ctrl Shift P
Mac OS/Mac OS X: Shift Cmd P

Previous in Thread
Windows: Shift F2
Linux: Ctrl Alt /
Mac OS/Mac OS X: Option Cmd /

Print
Windows/Linux: Ctrl P
Mac OS/Mac OS X: Cmd P

Properties
Windows/Linux: Alt Enter

Quit
Linux: Ctrl Q
Mac OS/Mac OS X: Cmd Q

Quoted
Windows/Linux: Ctrl Shift '
Mac OS/Mac OS X: Shift Cmd '

Red
Mac OS/Mac OS X: Option Cmd R

Redo
Windows/Linux: Ctrl Y
Mac OS/Mac OS X: Cmd Y

Replace
Windows/Linux: Ctrl Shift F
Mac OS/Mac OS X: Shift Cmd F

Reply
Windows/Linux: Ctrl R
Mac OS/Mac OS X: Cmd R

Reply with Quote
Windows/Linux: Ctrl '
Mac OS/Mac OS X: Cmd '

Save As
Windows/Linux: Ctrl S
Mac OS/Mac OS X: Cmd S
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Scroll one screen at a time (one page at a time in presentation view)
Page Up/Page Down

Select All
Windows/Linux: Ctrl A
Mac OS/Mac OS X: Cmd A

Select all items with a common value
Windows/Linux: Ctrl Shift-click
Mac OS/Mac OS X: Shift Cmd-click

Send
Windows/Linux: Ctrl E
Mac OS/Mac OS X: Cmd E

Send and Close
Windows/Linux: Ctrl Shift E
Mac OS/Mac OS X: Shift Cmd E

Show Bcc
Windows/Linux: Ctrl B
Mac OS/Mac OS X: Cmd B

Show Presentation
Windows: F5
Linux: Ctrl Alt P
Mac OS/Mac OS X: Option Cmd P

Smaller
Windows/Linux: Ctrl [
Mac OS/Mac OS X: Cmd [

Smart Zoom
Windows: Ctrl =

Stop activities
Windows/Linux: Ctrl Break
Mac OS/Mac OS X: Cmd .

Underline
Windows/Linux: Ctrl Shift U
Mac OS/Mac OS X: Shift Cmd U

Undo
Windows/Linux: Ctrl Z
Mac OS/Mac OS X: Cmd Z

Upload
Windows/Linux: Ctrl T
Mac OS/Mac OS X: Cmd T

Yellow
Mac OS/Mac OS X: Option Cmd Y

Zoom In (viewer window)
Shift up arrow

Zoom Out (viewer window)
Shift down arrow

Zoom Window
Mac OS/Mac OS X: Cmd =


